start-up problems with Speech Recognition under Vi

  John-198642 19:17 12 Jun 2007
Locked

I have had my Dell system for just over two months, and have been practicing Speech Recognition so that I can teach a friend who is disabled and only has the use of one hand.

For the first month I did not have any problems with using Speech Recognition, then approximately once a week it would not load at start-up. For the past week every time I start my system Speech Recognition fails to load. The system error says “Speech Recognition could not start because the language configuration is not supported”. When I go to Control Panel>Speech Recognition then Advanced Options, the language is correct – “Microsoft Speech Recognizer 8.0 For Windows (English-UK)”. If I load the program by going to Start>All Programs>Accessories>Ease Of Access>Windows Speech Recognition, it works every time.

I assume the system language is set to English as I cannot find anywhere to confirm this in the Control Panel.

My system is a Dell Dimension 9200 with an Intel Viiv Core 2 Duo E6600 Processor (2.4GHz, 1066MHz, 4MB cache) running Vista Home Premium- English, has 2048MB Dual Channel DDR2 667MHz, 500GB Serial ATA Raid 0 (2x250GB). Vista was pre-installed by Dell, as was McAfee version 7.2 Build 7.2.147.

I have stopped SR from running at startup as a temporary measure.

Do you have any ideas on what causes this malfunction?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone