Start up problem- ME versus USB

  jcdel 19:07 26 Jan 2006
Locked

My first posting and relatively new to computing.
I have just purchased a second user Evesham PC and it's far superior to my laptop BUT if I try to start up with Speedtouch connected (USB), it flatly refuses.If I disconnect USB before restart,it will fire up in safe mode and then I have to restart again.After this,it works fine and pretty fast(it was £1600 3yrs ago.)I have tried uninstalling and allowing Windows to locate the USB devices but it makes no difference.It is running an LG Flatron monitor with USB upstream and downstream connections.

  Totally-braindead 19:12 26 Jan 2006

I presume that from what you've said you've tried different USB ports?

  jcdel 13:32 28 Jan 2006

From Speedtouch site, downloaded Windows ME upgrade and it has cured it.Tried different USB slots with no success and then realised that printer was working so fault must be with modem or hardware.Speedtouch upgrade has rectified problem.
Cheers

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?