Start up Problem

  stevediggo 11:54 24 Jul 2008
Locked

Hi all i a toshiba Equium series m40x (short model PSM4ZE, the other day my son managed to download some adware which totally screwed everything up, could not get rid of it at all so decided to do a system re install from the recovery discs,and put an extra 256mb pc2700 stick of memry in all went well no beeps, everything loaded correctly, all ok so far, then doing some stuff on it no probs, shut it down, then turned it on in the morning and all it does now when starting, just shows the toshiba logo with the boot options i.e press F2 and F12 for boot menu/set up, then goes blank the hard drive lights just flicker occasionally and the fans are going round all there is, is the back light on the display nothing else, it is running windows XP home could this be a memory problem as i cannot find the other memory slot to check as the expansion slot is on the underside under the cover but cannot locate the other slot to try and change it please any advice
thanks

  rawprawn 12:02 24 Jul 2008

Check that you haven't left a disc in your CD Drive

  stevediggo 12:19 24 Jul 2008

no there is definately no disk in the cd drive

  Fruit Bat /\0/\ 12:22 24 Jul 2008

Take out the new memory and retry.

  nosharpe 12:30 24 Jul 2008

Could be that the memory wasn't seated properly

  stevediggo 13:04 24 Jul 2008

have taken out the new memory stick and it stays the same but the memory that was in when new i do not know where it is if i could locate it i could test it

  Fruit Bat /\0/\ 16:02 24 Jul 2008

Possibly corrupt files on HDD
if you have "nothing to lose" on the drive may be worth doing another recovery.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?