'Start Navigation' (clicking) sound

  Generator22 17:24 05 Aug 2014
Locked

Hi, I have a very specific question. Lately, the 'Start Navigation' sound has been playing not only when I open folders on Windows 7, as usual, but also each time I save a Word document or basically do any kind of file creation/modification task (such as changing mp3 id tags, for instance). I know that this is not malware because I keep my antivirus and antimalware programs up to date and I'm the only one with access to this computer.

In fact, and this is the interesting part, I downloaded Process Monitor and created a new filter that would exclusively monitor programs that used the 'Start Navigation' sound. And what did I find? Well, it's Windows Explorer that's causing that annoying clicking. Specifically, these four operations in this exact order: 'Create File', 'QueryStandardInformationFile', 'QueryBasicInformationFile', and 'CloseFile'. These four operations run through Explorer.EXE each time I create or modify files and save my progress (like I said, with any program, such as saving a .doc file with Word, an mp3 tag with iTunes, Tag&Rename, etc.), and they unfailingly cause the 'Start Navigation' clicking sound to play.

Anyway, this is different from other posts I've read on these forums because the pattern is very clear, and it's not just some random thing caused by an undesired program. It's Windows Explorer. I don't want to turn the Start Navigation sound off for everything. I'd just like it to revert to the way it was before: just playing when I opened folders with Windows Explorer.

Anyone else having this issue?

  rdave13 17:41 05 Aug 2014
  Generator22 17:48 05 Aug 2014

Dave, thank you for your reply. That post is actually where I got the idea to use Process Monitor to filter the programs that trigger the 'Start Navigation' sound. And it worked like a charm in the sense that it identified the program doing that: Explorer.exe (Windows Explorer). So my question is if there is any way to revert Windows Explorer's behavior to only playing that sound when opening folders, but not every single time I save a Word document or any instance of creating, modifying or saving files in any program, because it is extremely annoying.

Again, thanks for replying and I hope I can get some help with this issue.

  Secret-Squirrel 17:52 05 Aug 2014

Generator22, apologies if you think I'm stating the obvious but have you checked the current sound scheme found via Control Panel -> Sound -> "Sounds" tab?

There may be a third-party scheme installed which you can edit or you may want to load the "Windows Default" one and tweak the individual entries to your liking.

  rdave13 17:57 05 Aug 2014

Have you tried right clicking the sound icon on the notification area, selecting 'sounds', then in the box that opens check that Windows Default is showing in the Sound Scheme box, if not, select it in the dropdown menu and apply and ok.

  Generator22 19:11 05 Aug 2014

Hi again, Secret-Squirrel and Dave. Well, even though I had tried what you suggested to no avail, what I did just now was click and then unclick "Play system sounds" under the Accessibility options of Internet Explorer. That seems to have solved the problem (although the logic behind it is beyond me). Coincidentally, I only recently upgraded to IE11, so that may have triggered the problem in the first place. Anyway, this seems completely random, but if anyone else has this problem, I hope this helps. Thank you both for your prompt reponses.

  rdave13 19:43 05 Aug 2014

Generator22 , glad you're sorted but I'm confused with ' Accessibility options of Internet Explorer'.

  Generator22 19:56 05 Aug 2014

I meant the following: Tools -- Internet Options -- Advanced tab -- under 'Accessibility' click "Play system sounds" -- Accept. Then repeat and unclick the "Play System Sounds" option. Voilá, problem solved. Again, I fail to see the logic of it, because it was clearly a problem with Windows Explorer, not Internet Explorer. But it did the trick.

  rdave13 20:10 05 Aug 2014

Thanks for that. I don't know what's going on in your system but that option is unticked on mine and ok, but ticking accepting and unticking again and accepting has worked.

Windows works in strange ways sometimes and your lateral thinking is exceptional :)

  Secret-Squirrel 20:14 05 Aug 2014

Thanks for the feedback Generator - good to see that you fixed your problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?