Start up Error Message

  Hangus 12:31 20 May 2007
Locked

When I start up my PC I get an error message C:\WINDOWS\syatem32\jxukoftd.dll specific module could not be found. I started getting this after I ran a Vundo trojan fiix which deleted this folder. Did I do wrong or is there something else wrong. i ahve performed a full scan and found nothing wrong.

  Gongoozler 12:46 20 May 2007

There is probably a residual of the trojan in the start menu. I doubt that it's doing any harm except that it's trying to invoke the trojan at startup. Click Start - Run, then in the box type msconfig and click OK. Click on the Startup tab and see if there is anything suspicious there. If there is, untick the box alongside it and OK out of the dialogue box. Restart the computer and see if it's OK. I find Regseeker good for removing registry calls to non-existent programs click here, and select "Clean the Registry". Other forum members probably have their own favorites.

  Hangus 09:42 22 May 2007

Thanks for the suggestion. I tried that but ended up in a worse position. I ended up doing a full factory restore to resolve the issue as I seemed to have picked up several viruses which could not be cleaned.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017