Start up

  dazza39 13:17 31 Jan 2005
Locked

When i switch on PC it boots into windows ok,but i get the following: 16 Bit MS-DOS System,then
c:/windows/UI/BIOSCTL.EXE
D:/avast/ashmonVD.dll a installable virtual device driver failed to load?Choose close or ignore.It doesn't seem to affect anything else,except my virus software won't show in the taskbar but it did before?

I have two hard drives C/D seems when i did a windows repair the D changed to a G ???? i'm wondering if this has got something to do with the message i get,can anyone advise.

HELP

  ACOLYTE 13:23 31 Jan 2005

I think it might,because your AV is looking for a file that used to be on D: and that is now called G: it wont be able to follow the default install path witch was on D:.To alter this you may be able to open up the file by right clicking it and selecting properties and changing
to D: to G: it may work may not,or it may be easier to reinstall it on the G: drive.

  LeadingMNMs 13:28 31 Jan 2005

You could try changing the drive letter back to D. Assuming that your using XP, go to

Control Panel > Administrative Tools > Computer Management > Storage > Disk Management(Local)

Right click on the G drive and select 'Change Drive Letter and Paths'

  dazza39 13:28 31 Jan 2005

Umm,didn't know if you could change drive letters???i did re-install my AV on G but how am going to get rid of the message???if that doesn't work.

  LeadingMNMs 13:29 31 Jan 2005

If something else has taken over 'D' then you'll have to change its letter first so that D is free.

  dazza39 13:34 31 Jan 2005

Some things to try there guys thanks,assuming one of those options works will that get rid of the mesaage that pops up like i described above?.Yes i have Windows XP Home.

  dazza39 08:31 01 Feb 2005

Hello
I tried the suggestions above,but i still have the same problem?,seems to have got stuck in a loop somewhere,anything else i can try?.

  dazza39 08:42 01 Feb 2005

Hello

When i start up i get this.

c:/windows/UI/BIOSCTL.EXE
D:/avast/ashmonVD.dll a installable virtual device driver failed to load?Choose close or ignore.

I recently did a Windows repair and my slave drive changed its letter,so i put it back to what is was before,but can't get rid of above message.

  LeadingMNMs 10:06 01 Feb 2005

You'll probably have to uninstall and then re-install Avast, though I can't gurantee that will solve it.

The only other option would be go change something in the registry, but this isn't ideal and I have no idea where to find the key you need.

  dazza39 10:12 01 Feb 2005

Leading,yeah tried the Uninsatll and Re-install option it didn't work either,i have posted another post and there someone has given me a link to a download which might help,so i'll try that.Thanks anyway for your input.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?