Standby and Hibernate have gone!

  Jackcoms 16:58 22 Dec 2005
Locked

I've got a separate thread running about my failed graphics card click here

I've just noticed that since I removed the failed card and replaced it with a temporary 64mb NVidia card, I've lost the 'Standby' and 'Hibernate' options in my power settings.

They've just gone and are no longer available at all!

How do I get these options back and why should their disappearance happen after changing a graphics card?

  ade.h 17:24 22 Dec 2005

There's a link there. It's the graphics driver that needs updating so that Windows power settings will be fully available again.

  ade.h 17:25 22 Dec 2005

If the graphics card is running on a Mirosoft driver, or oe that isn't optimised for power settings, then this is normal behaviour. It might seem odd that they are related, but they do tend to be.

  Jackcoms 18:29 22 Dec 2005

Thanks for your quick response/s. You've answered my question.

As I said, I'm using a temporary 64mb card until I can buy a decent 128mb one to replace the failed card.

For some reason, although the card is working (albeit with a rather 'flickery' display), the drivers wouldn't load!

That seems to explains why Standby and Hibernate have gone - I don't currently have any graphics drivers!

Hopefully when I buy a decent card with working drivers, Standby and Hibernate will reappear.

Thanks again.

  ade.h 18:44 22 Dec 2005

Yeah, once you get your new card and driver, it'll be back to normal.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?