Standby Facility Problems

  bpzoom 15:50 04 Oct 2006
Locked

WIN XP Home, 2.2ghz Pentium 4, 1gig ram.BT broadband. A replacement more modern motherboard provided a standby facility which I never had previously. If I go into standby for a few minutes, it works fine. Every time I leave it on standby for hours, usually overnight, it fails to restore the service and goes into a boot routine. I realise there may be lots of possible reasons, but wonder if anyone can make any suggestions as to the probable area of fault. I have no documentation with the motherboard which according to Belarc is NEC Computers International SiS650 1.0, but maybe made by Gigabyte.

  Stuartli 16:41 04 Oct 2006

You may need to configure the Bios for APCI services.

You would also be better to use Hibernate rather than Standby as the former saves all your settings etc and reopens at the point you went into Hibernation.

  bpzoom 12:04 06 Oct 2006

OK, I am also now getting boot problems, gets as far as the Windows banner the to a black screen and no further activity. Reset booted OK. Screen shows values out of range and boot fails, reset goes OK. Probably all connected with the standby issue. Maybe a driver fault but which one God knows

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?