ssh problem

  mikemike2004 02:46 30 Aug 2009
Locked

Hi all,

I'm experiencing an odd trouble with ssh.

My machine is running Ubuntu 9.04 - the Jaunty Jackalope.

My problem is that I have sshd running on port 22 on my machine (as default in sshd_config) and I verified this by using "ssh localhost -p 22". I have also tried "telnet localhost -p 22" and it worked too so port 22 is not blocked.

I have a network of 5 computers and I can ssh using public key authentication on to the other 4 computers and they can also log on to each other's machine using the same method, but not mine!

Everytime I try to ssh into my machine from any of the other 4 machines, I get an error message:

ssh: connecting to host: 192.168.1.67 port 22: Connection timed out.

Can anyone give me some advice on what to try?

Thanks,

Michael

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?