a-squared will not open

  Sea Urchin 17:22 09 Jun 2008
Locked

Has anybody else had this problem? Just in the last week or so when I try to open the program it refuses to do so. Performing a restart cures the problem for a while, and then it "shuts down" again. On the a-squared forum other people have experienced this, but I couldn't find any solution. Maybe we have to wait for a-squ to produce a fix.

  birdface 18:24 09 Jun 2008

No problems with it here.Have you got the latest updates for it.

  birdface 18:27 09 Jun 2008

It always takes about 30 seconds to open I don't know why.I would imagine it would be your firewall stopping it.

  tye 18:42 09 Jun 2008

I've had the same problem and this works for me. At
first I thought as soon as I saw the 'wait a sec'
hourglass all was well. Now I give it about 5 sec.
then only need to click for a few sec. btw I scan
in safemode. Honestly don't know why - think I read
somewhere (cough) that it helps find malware in
memory or something. Hope this helps. Clearly an
a2 snag. - Tye

  Sea Urchin 18:45 09 Jun 2008

Yes, I have the latest updates - I've used it for several years, as well as ZoneAlarm for my firewall, and problem only started the other day. ZA is set to allow it. It does always take 20 seconds or so to open, but I left it for 20 minutes this morning and it certainly wasn't going to open. As I said earlier it does appear to be a known issue with EMSI so I shall try the temp "fix" in this forum

click here

  Sea Urchin 18:46 09 Jun 2008

and thanks tye - will give that a go

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?