a squared forum logging in problems

  p;3 18:00 15 Nov 2007
Locked

this site
click here

I have a username and I have a password
I enter them via this portal
click here

but the page I get returned to is
click here

I have just had confirmation OF my username and password from that site again and still cannot log in so I am at a loss to know what it is I am doing incorrectly?

anyone help with this anomaly ?

  cocteau48 18:07 15 Nov 2007

That's all quite in order p;3
If you then select the forum of your choice (from the page that you are returned to) you should be transferred to that forum and also be shown as logged in (top left) just above where it says a-squared Support.

  p;3 18:14 15 Nov 2007

I wish it would work but I still seen as a guest; if I open a section and a thread and try to reply I am still a guest and all the posting permissions are not available ; I wish I knew what it is I am doing wrong

  p;3 18:21 15 Nov 2007

I have no problems logging into here click here
and viewing my details, but even from there, if I click on the forum tab I am still NOT logged in to the forum ; most strange:((

  cocteau48 19:04 15 Nov 2007

All I can suggest is you go to Service and Support and use the "contact us" and ask them what is awry.

  birdface 19:52 15 Nov 2007

Hi p;3 did you not have the same problem a few months back,or am I thinking of someone else.If it was you did you get it resolved then.

  birdface 20:03 15 Nov 2007

Or try on your first click here,Press register.create a new user account and see if it will work that way,On one of your click here's it does say the site requires session cookies enabled,So I don't know if that is your problem.

  mammak 20:54 15 Nov 2007

Hi obviously your account has been activated and your log in details are correct (I would presume all lowercase)this is only a thought but might or might not help uptick automatic log in refresh the page or better still after that reload your browser maybe after a cleanup of cookies etc and try and log in again or maybe even try a different browser it might be your profile is corrupt!

hope this helps if not really hope you get it sorted it is so frustrating when these things happen especially when you know you are putting in the right details in good luck.

  rdave13 00:54 16 Nov 2007

Your last link in your first post shows me as logged in and can reply etc. Last time there was a similar problem it was with the ISP. A forum member complained that it was not possible to log in using AOL. That's been fixed and wondering if it's your ISP that's causing the problem?

  p;3 11:58 16 Nov 2007

to try to solve this ,yep, on -going mystery, I have created a completely new account with a different e mail addy; I have asked that one to autolog in to the forum , and it allows it

reverting back to the old one , even asking for autolog in at the forum stage still makes no difference

so; I have now set up a completely new account that seems to work and lets me into the forum 'proper' ::)))

  p;3 18:29 16 Nov 2007

I am going for a resolve on this ; the completely new account with different e mail addy gets me into the forum via the forum page itself; I have retried the old set up and it still refuses to work; most odd why a new set up works but the old one fails ; another strange dilemma finds AN answer :))

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?