Spywareblaster - protection disabled for 1 item

  bloo meeny 22:15 11 Sep 2008
Locked

Any spywareblaster users may like to check ......

I have used the above program (alongside others) for ages with no problems and have the latest update.

I have twice in the last week found just one item in the 'restricted sites' listing unticked (protection removed).

On the first occasion I just re-enabled it, but when it happened again I scrolled down the list and identified the entry as

CoolWebSearch (1630) - 5starvideos.com

Neither avast or adaware have flagged any problems.

Anyone else had similar happen ?

  skidzy 22:26 11 Sep 2008

This should be ticked !!!

Just to be sure you are not infected with any Coolweb variants run the standalone program from here click here

  provider 2 22:31 11 Sep 2008

Yes, exactly that, except that I was unable to find the particular item that was not protected, the window being so small and the list so large, that scrolling down slowly enough was taking forever.

It occurred four times, I think, at power-up over the past two days. It seems to have gone now though, but why this should have happened at all, I really don`t know.
In any case I seldom check SpywareBlaster, just let it get on with doing its stuff, unmonitored. I will be checking every time I switch on now, though.

Any idea what has caused it?

  skidzy 22:42 11 Sep 2008

You are not alone click here though adding 5starvideos to your host file would be a good start,even though in the link it says it did not work.

This maybe a small bug within SB.

  provider 2 22:42 11 Sep 2008

Forgot to add neither Avast, nor scans with A-Squared, SUPERantispyware and Spybot found anything amiss.

  skidzy 22:47 11 Sep 2008

As a possible workaround you may wish to try this ;

In Spywareblaster / tools / flashkiller / check the box disable and block macromedia in IE and close down SB and your browsers.
Im thinking you may have a video file that maybe the cause.
Do you use Youtube ,if so-you may find the flashkiller will block your videos.

Try it and see how you get along.

  provider 2 22:49 11 Sep 2008

skidzy,

Thanks for that, but I`m confused. I wasn`t aware the killbits on SpywareBlaster could be removed by spyware ... or do you think it`s maybe a bug in the last update?

  Fruit Bat /\0/\ 22:51 11 Sep 2008

Ticked in mine OK, 2801 variants of coolwebsearch.

Might be worth reinstalling and reupdating.

  provider 2 22:52 11 Sep 2008

I have no video files, and haven`t used U-Tube for at least ten days. I can`t see any signs of anything behaving oddly either.

  skidzy 22:56 11 Sep 2008

I have a couple of things in mind but i think even for a peace of mind...post a HJT log over at Malwareremoval and we can take a look.

Have you run CWShredder yet ?

  bloo meeny 22:57 11 Sep 2008

Thanks for input so far.

CWShredder scan shows all clear and protection all still enabled following Ccleaner/reboot.

I did view Youtube last week, but didn't disable the Macromedia/flash as I use Firefox.

provider 2, you could be right there .... it only happened since the last update.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?