SpyWareBlaster does not recognise Mozilla FireFox

  pppc 21:01 11 Aug 2004
Locked

I have recently downloaded and installed SpyWareBlaster - I saw it recommended in a response to someone else's enquiry that I read.

When I come to set it up it tells me that Firefox is not installed - I am actually running version 9.

I see no help facility not a link to the supplier. Any ideas????

PeterC

I got this with the new version of adaware SE.

I had to download Mozilla and re-install. Everything is fine now. I will just have to take more care with the spyware progs until it is correctly updated.

  pppc 21:17 11 Aug 2004

Silas I had downloaded and installed the Firefox version 9 after installing SpyWareBlaster - it made no difference!!

P

  canard 22:29 11 Aug 2004

Same here until I installed the most recent version which actually recognised Mozilla Firefox.

  SEASHANTY 00:18 12 Aug 2004

No problems with Spywareblaster v3.2 recognising both Mozilla and Firefox. Possibly had this installed before installing Firefox 0.9.2. and updating Mozilla 1.6 to v1.7.1.

  pppc 06:48 12 Aug 2004

Looked again this morning. Mozilla/Firefox in red: clicked 'enable protection' and it worked!!. Presumably takes time to recognise Firefox. Many thanks for help.

PeterC

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone