SpywareBlaster 3.2 installs ok but won't open

  Shas 16:44 08 Jul 2004
Locked

I had been running version 3.1 with no problems at all. Removed it and downloaded v.3.2 today; the download and installation went fine but the programme won't open. I get the message that SpywareBlaster has performed an illegal operation and caused an invalid page fault in module Kernel 32.dll @ 017f:bff886df.

I have defragmented, checked for viruses, run AdAware and Spybot - all clear. I managed to open the programme once in safe mode but as soon as I reboot and try to open normally, I get the above message again. I have also tried to open it with firewall and antivirus disabled, but no luck.

I found a download site which still offered v.3.1 which downloaded, installed and opened ok, but as soon as I tried to get the latest protection update, I was directed to the 3.2 upgrade and back to square one.

Any help would be appreciated. (I'm running Windows 98SE.)

  TommyRed 17:09 08 Jul 2004

Did you follow the instructions for the removal of 3.1 first? I've just installed the latest version, no problem. Perhaps you can uninstall the previous version as per instructions. Apolgies if you already have. HTH TR

  Shas 17:21 08 Jul 2004

Hi TommyRed. Were there special instructions to remove it then? I just did it from add/remove on the control panel.

  Lionheart ? 17:25 08 Jul 2004

Read click here this is the uninstall process suggested for SpywareBlaster

  Shas 17:34 08 Jul 2004

Yes I did do that, i.e. disabled protection, uninstalled (from control panel > add/remove), then the install went fine but it was when I tried to actually run the programme to re-enable protection, (from any place, i.e. desktop, programmes, start menu), that's when I got the illegal op message. So I'm stumped.

  TommyRed 17:48 08 Jul 2004

If I remember after I insalled it I tried to enable the protection but found I had to move on through the 'next' button and do it later. Don't know if this'll help. TR

  Shas 08:08 09 Jul 2004

Thanks TR, but my problem is that I can't even open the programme up, let alone get to the enable protection stage. I will try again in safe mode and see how far I can get with it that way. Thanks again.

  Shas 10:57 09 Jul 2004

According to spywareblaster's own forum this seems to be a problem some people with 98-based systems are experiencing, (even though prior to release it tested ok apparently), and the guy at javacool is working on it.

  woodt 11:00 09 Jul 2004

After Uninstalling using ADD/Remove programs make sure SpywareBlaster Folder is deleted from the Programs File folder. Also if you have some form of Reg Mechanic type program then run that before reinstalling SpywareBlaster.

  Shas 11:42 09 Jul 2004

Thanks woodt, have just tried all your suggestions but no change.


The guy at javacool said he found it interesting that it opens in safe mode ok and on their own forum he's asked for any other people having the problem to see if they can open it in safe mode as well. Still waiting for him to come back.

  woodt 13:40 09 Jul 2004

OK, guess I'll hang on before updating my version of SB

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?