SpywareBlaster 3.1 - Error code 4 - Won't Open !??

  Tinkey Winkey 22:22 24 Jun 2004
Locked

I have just updated and run Adaware and Spybot fixing/removing all problems followed by a reboot as the registry had been affected.

I tried to run Spybot 3.1 but it won't open.
I just get this message:

"Error while unpacking program,code 4.Please report to the author."

I have reported it to Javacool Software and am waiting for a reply.

Anyone else having this problem or know how to fix/get it working again ?

Have tried reinstalling severall times.
Have also searched google.

O.S. - Windows Me

  GaT7 01:17 25 Jun 2004

Have you tried installing in Safe mode or under clean boot conditions? (click here if you need to know how to clean boot your WinME PC). Good luck, G

PS - You'd have seen from the SpywareBlaster forum links I posted earlier(click here) that Javacool is aware of this problem & working on a fix.

  GaT7 18:51 08 Jul 2004

A new version of SB v3.2 is now available. It may work for you. To download click here. Good luck, G

  canard 22:48 08 Jul 2004

The new version of spywareblaster also recognises mozilla browsers.

  Tinkey Winkey 09:22 10 Jul 2004

Crossbow 7,

Thank you for replying to my thread which I posted 2 weeks ago !!

Now that's what I call dedication !

I have installed SB 3.2 no problems - Huray!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?