Spyware Problem- some help please

  tele52 17:06 08 Oct 2007

I am running on my PC, Ad Aware,Spybot, AVG anti Virus and Zone Alarm, all are kept up to date.
My problem is that Spybot has thrown up an entry that Ad aware hasn't.
The offending entry is Premium Search and is shown as a Registry entry. Spybot will not let me fix it.
The entry is HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT|WindowsNT/currentversion/imagefile execution options/explorer.exe/debugger
I have gone into the registry but once again it will not let me do anything.
Is this Premium Search a problem and does any one know how to delete it?
Many thanks in advance

  skidzy 17:26 08 Oct 2007

Vista or XP ?

Just had a look in my Vista registry and the only difference is the /explorer.exe/debugger this leads me to think its possibly a false positive.

However,are you experiencing any browser hijacks and being redirected.

Check in add and remove programs for premium start page and remove.

Also run SAS click here

Run CWshredder stand alone click here

reboot the computer.

  skidzy 17:54 08 Oct 2007

Been looking a little deeper into this,and you could be infected with Malware click here

  SB23 18:12 08 Oct 2007

Just a thought, but would RogueRemover be worth a try?

click here

  tele52 19:49 08 Oct 2007

Thanks for your replies
I have tried the following: CwS shredder,Rogue Remover to no avail and nothing shows up in the Add/Remove progs.
I don't think I am being re-directed but it may be a coincidence that my connection speed is slower.
I clicked on the Malware link and it looks as if this could be the answer however I'm not sure how to go about it and what it means. I clicked on the hijack this log and promptly got sent back to my desktop. Any other ideas?

  tele52 20:25 08 Oct 2007

I've tried several sites to try and get Hijack this and every single one won't open and kicks me back to the desktop. Most odd
Any other ideas gratefully received

  skidzy 20:34 08 Oct 2007

Latest version of Hijackthis click here

save to your desktop,then right click the icon and rename..maybe to something like (safetyfirst)

Then double click the icon to open.

  tele52 20:40 08 Oct 2007

Thanks for your reply
I clicked on the link and it sends me straight back to the desktop.

  skidzy 20:55 08 Oct 2007

Ok tele52

When did all this start to happen,if recently.

Use system restore to a date before the problems arose,i doubt this will work,but worth a try.

Can you also run sfc;

Start / run and type

sfc /scannow

Note the space /

Understanding sfc click here

I have a feeling if your not infected your hyperlinks are not working.

Also try this
www filehippo.com/download_hijackthis/
type this into your browser not fogetting the dot

  STREETWORK 21:01 08 Oct 2007

I would agree that you run Hijackthis.

When you have it downloaded do the following. Make a system restore point first.

1. Open hijackthis
2. Click on Scan only
3. Place a tick against anything which shows 'search area.com'
4. Click on fix selected.

You now need to run a removal to get rid of 'msdirectx' click here;en-us;897079 and follow the instructions given.

Post back...

  skidzy 21:06 08 Oct 2007

The links we provide are not opening for tele52.

Even with HJT saved to the desktop will not open,hence why we have tried to rename the file.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?