Spyware just will not go away..............

  fi-fi-007 16:01 05 Apr 2005
Locked

My BF's pc has managed to get infected with Spyware (the ususal porn dialers/popups etc). We ran Adaware, Spybot and then McAfee Anti virus all of which found things and removed them.

However there is obviously something that they are not finding as everytime the PC is restarted it is re-infected. If i run Ad Aware and remove everything it finds, straight away restart the PC and then re run Ad Aware again it finds the following thing as detailed below (this is all the info it gives).

Does anyone know of the best way to remove this - or any other spyware removal program which might get rid of it.

Thanks

Vendor:Windows

Category:Vulnerability

Object Type:RegData

Size:25 Bytes

Location:software\microsoft\windows nt\currentversion\winlogon "Shell" (explorer.exe, msmsgs.exe)

Last Activity:30-03-2005

Risk Level:Low

TAC index:3

Comment:Shell Possibly Compromised

Description:General Windows Security Issue. Your system security may be compromised. The specifics of the possible compromised item are listed in the comments section.

  Quilljar 16:05 05 Apr 2005

You could try Microsoft's own anti Spyware prog obtainable from click here I have found it to be very effective.

  Technotiger 16:09 05 Apr 2005

Hi, if you are using WinXP then I would suggest that you disable System Restore, run AD-Aware and any other anti-spy wotsits again, then re-enable System Restore - nasties sometimes hide within System Restore.

Otherwise, someone else will no doubt be able to advise you.

Cheers.

  fi-fi-007 16:28 05 Apr 2005

Thanks

I will give that a go

  Jak_1 16:30 05 Apr 2005

Suggest the same as Technotiger, the symptoms sound right. The same rule applies for trojans and viruses. AV and antispyware will find stuff in the system restore files but are unable to delete from there. Suggest also this is done in safe mode, reason being if a program is using the files then they cannot be deleted either but in safe mode this does not occur.

  SurfMonkey _#:@}™ 16:42 05 Apr 2005

just install spywareblaster fron click here it will help

  JaßîsFaß ˜ 17:48 05 Apr 2005

You may also wish to run your malware programs in safe mode.

Link above should be click here

Also try Spybot S&D from click here

  JaßîsFaß ˜ 17:49 05 Apr 2005

Ooops, soz see now you did mention you have Spybot

  fi-fi-007 08:40 06 Apr 2005

Thanks to you all for your replies.

I tried what Technotiger suggested and it seemed to find some stuff which I removed and 99% of the rubbish seems to have gone. I also tried all the spyware removal stuff suggested above.

All we have left is a wee yellow triangle that pops up next to the clock randomly which is trying to link to a webpage. (I can not remember what and I am at work at the moment so can not check).

I will try running everything again tongiht and see what happens.

  JaßîsFaß ˜ 14:31 06 Apr 2005

I believe the yellow triangle is just advising you that there are microsft security updates that are available to download.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

30 UK artists have created vibrant posters celebrating Pride London

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?