Spyware Doctor - problem

  ianeon 09:27 17 Jan 2009
Locked

Good morning - I would be grateful for some help with the following problem - I ran a routine check using "SPYWARE DOCTOR" - It found the following problem - I had an infection called "Possible_Website_Hijack".
Spyware Doctor could NOT clean this, so I then ran the following programmes:- SPYBOT,MALWAREBYTES,NORTON INTERNET SECURITY,SUPERANTISPYWARE,PESTPATROL,KASPERSKY ONLINE CHECK. I then switched off System Restore and ran all the programmes in Safe Mode.
None of these programmes found this infection and I still couldn't get rid of it using Spyware Doctor.
I Googled the problem, but that still couldn't help - Can anyone here help? - Thank you for your time - Ian

  Sea Urchin 09:55 17 Jan 2009

Have you run them in Safe Mode? Also try A-Squared Free - it has been known to find and remove this

click here

  ianeon 12:57 17 Jan 2009

Sea Urchin - Thank you for your interest in my problem.
Yes I had run in Safe Mode.
I downloaded and ran A-Squared - but that didn't help

  ianeon 16:40 17 Jan 2009

Strangely this problem was solved by re-istalling Spyware Doctor !!

  Sea Urchin 16:52 17 Jan 2009

Congratulations - a bit of lateral thinking :@)
Most of the solutions I found were related to removing it with Spyware Doctor, and it was difficult to see how that would work when you were already using it. Judging by Google searches you're by no means the only person to have had this problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?