Spyware Blaster problems

  tonyx1302 21:18 10 Oct 2007
Locked

I am trying to re-install SpywareBlaster. It downloads ok but when I try to update it tells me that I am not connected to the Internet !

I have re-installed three times but always get the same message.

Any suggestions/ideas would be greatly appreciated

Tony

  bluto1 21:28 10 Oct 2007

How are you connected to the internet.?
Is it possibly an answer to disconnect completely then reconnect? This sometimes works.

  bluto1 21:29 10 Oct 2007

How are you connected to the internet.?
Is it possibly to disconnect completely then reconnect? This sometimes works.

  bluto1 21:29 10 Oct 2007

How are you connected to the internet.?
Is it possibly to disconnect completely then reconnect? This sometimes works.

  bluto1 21:31 10 Oct 2007

Where did 'an answer' come from, sorry, and especially for the tripled finger disease.

  tonyx1302 21:40 10 Oct 2007

Thanks bluto1 x3 !!! I will try your suggestion and disconnect my router then re connect and will post back

Tony

  tonyx1302 21:47 10 Oct 2007

No luck. Unfortunatly disconnecting didn't solve the problem. Still getting the " Cannot establish a connection to download. Please check your Internet conn. and try again ". I have. About six times !
Tony

  beeuuem 21:56 10 Oct 2007

Have you looked under the options tab in Update to check the connection variables?

  tonyx1302 21:59 10 Oct 2007

Thanks beeuuem and yes I've tried all the different options avail still cannot get up dated.

Tony

  bluto1 22:19 10 Oct 2007

In the past week or so I've had similar things happen here. I tried to download a Spybot update and couldn't for no apparent reason.
So having done what you did a few times I decided on sterner action. First, cCleaner, followed by Disc Cleaner, AdAware and AVG75 Antispyware, and finally Avast!4.
Avast found 2 viruses, AdAware found 56 spyware items (2 MRU objects and 44 trojans mostly rubbish but one of them was a Dropper.)
I then uninstalled every vestige of Spybot I could and re installed, with the update, successfully.
Was I paranoid or not? I don't know why I've typed all this but it's another direction to look in.

Perhaps System Restore might turn out to be an option I said grasping for a third straw.

  tonyx1302 23:26 10 Oct 2007

Sorry for the late reply bluto1and many thanks for coming back. Will try all your suggestions first thing in the morning, but have just tried a restore but the problem persists.


Tony

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?