Is this Spyware

  mxyzptlk 11:17 17 Feb 2006
Locked

I am running Windows XP Service Pack 2 and Internet Explorer 6. When I log onto Internet Explorer after booting my PC I see in the History a site named as follows:

click here
with the message "site not found".

If I delete the history entry and restart Internet Explorer this does not happen again, only when I reboot the PC.

I thought this might be related to 180search assistant spyware but can find no evidence of it on my PC.

Can anyone tell me what is happening and how to fix it?

  rawprawn 12:19 17 Feb 2006

Try deleteing it in safe mode (Tap F8 on boot)

  rawprawn 12:21 17 Feb 2006

Also check in msconfig (Start/Run type msconfig/Enter) and make sure it's not listed under the Start Tab

  mxyzptlk 21:26 17 Feb 2006

Thanks, but removing the History entry is not the problem, it works OK. But when I restart the PC the entry appears in the History list again, menaing I guess that Iexplore is trying to access a site every time the PC is rebooted. But I can't find out what is telling it to do so. There's nothing I don't recognise in msconfig /start.

  VoG II 21:33 17 Feb 2006

Download HJT click here and post a log on the Malware Removal forum click here with an explanation of what's happening (or a link to this thread).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?