SpySweeper updates??

  muddypaws 10:29 24 Dec 2006
Locked

I have v. 5.2.3 build 2120. Free version.
Webroot tell me there is a later version: 5.2.3. build 2132.
When I try and install it I am told 'You have a newer version installed. We recommend you do not install an older version'
When i first tried updating a month or so ago the latest was allegedly build 2125 and I got the same response.
Anyone else affected?
Thanks.
Also a Happy Christmas to everyone and thanks for help over the year.

  Input Overload 10:55 24 Dec 2006

I have version 5.2.3. build 2132, try uninstalling it then install the new version.

  muddypaws 11:22 24 Dec 2006

Input Overload.
Always wary about uninstalling because of keycodes, but luckily had saved mine.
Un-installed and installed what they claim to be the latest.
I now have v. 5.0.7 build 6018.
My son 'rotamotor' tells me he has the latest which is 5.0.7. 6018 ( as above).
So what's going on?! How can 5.0.7 be later than 5.2.3?

  muddypaws 11:25 24 Dec 2006

Checked for new updates on webroot and apparently 5.0.7. build 6018 IS the latest!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?