Spysweeper Running all the time.

  prince midas 18:14 11 Aug 2008
Locked

I set Spysweeper to not load at startup.
But on checking I find it is permanently loaded unlike the previous version which I prefered.
You can prove this by going to MSConfig and see it is running and no way can you stop it which is very annoying.

When I tried to uninstall it to substitute an older version it gave up half way through the uninstall and set it could not continue so I cannot install an older version.
When I try again it says an older version is still there and must be uninstalled first.
It is not in add and Renove but I cannot istall another version until I get rid of this.
Regedit can find nothing in the registry .Help.

  brundle 18:48 11 Aug 2008

Stop things related to Spysweeper from starting with Autoruns click here and reboot.

Just untick the relevant entries, don't delete until you've made sure your system boots properly after making changes. Set a restore point before changing anything and use Safe Mode to restore if you run into problems.

Then try to install the version you want.

  prince midas 09:04 12 Aug 2008

Brundle will give this a try.

  prince midas 10:45 12 Aug 2008

Hi Brundle I did as you said & managed to delete & uninstall Spysweeper 558151 and added the previous version which works fine.

Today I received an Email from Spysweeper to say they have removed the latest version of Spysweeper & are going back to the previous version,so obviously I was right about this new version. What surprises me is surely hundreds or even thousands of Webroot customers never noticed this problem as I did.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017