Spybot & Starware

  Pinelea 17:45 11 Nov 2005
Locked

For the past few days, Spybot has told me that there is Starware in the memory.

I've done the suggested reboot several times, without effect. Now Spybot freezes at the "restore" point.

What can I do now, please. The one thread I've looked up on this forum indicates it's not serious, but I can't rely on that.

  PaulB2005 17:48 11 Nov 2005

1) Theres an update out today. Get it.

2) Try scanning in Safe Mode

  GaT7 17:57 11 Nov 2005

Also try a free online scan & removal at click here.

Starware manual removal instructions if required click here. G

  Zaphod Beeblebro 17:57 11 Nov 2005

here is symantec's take on it

click here

  The Reiver 18:58 11 Nov 2005

Try this - i had a similar problem but not with starware - i uninstalled my version of spyware i had been running for more than a year , then downloaded the latest version from click here , then ran the latest version and it sorted out my original problem that was causing spybot to freeze.

  Pinelea 20:03 16 Nov 2005

I tried all the solutions offered. software on-line gave me more to worry about than Spybot had found, but othing to clean with.

Finished up with The Reiver's solution - removed Spybot, rebooted, and loaded new version. No longer is there Starware in the memory - removed at first scan.

Grateful for everyone's contribution.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?