Spybot search and destroy problem!

  Flak999 16:04 23 Apr 2007
Locked

I wonder if anybody else has come across this one! I am using Spybot version 1.4 with the latest updates, when I perform a scan all goes well until the end when the program just closes on its own without showing the results of the scan!

I have looked on the spybot website for clues and also have tried uninstalling and reinstalling the program, nothing seems to work and I am still having the same problem.

Anybody come across this or have any ideas?

  johndrew 16:09 23 Apr 2007

You don`t say which OS you`re using, presumably XP?

Unless there is some facility in the advanced set-up that you have changed to cause this I can think of no cause. When you uninstalled/reinstalled, did you ensure that there was no trace left and do a reboot between removing and installing?

  Flak999 16:32 23 Apr 2007

Thanks for the quick reply, yes I'm using XP professional SP2 fully updated. I haven't changed any settings at all, just updated as usual!

Its very strange, it performs a scan normally but then just quits before showing the scan results! I also run windows defender, adaware, Asquared and spywareblaster. all of these run normally and don't show anything amiss!

  alan2273 16:42 23 Apr 2007

Try this open spybot / click on mode / tick advanced mode / clik settings / click settings again / and have a look in there to see if there is anything you need to alter.

  skidzy 16:46 23 Apr 2007

Have you altered any default settings within SD ?

Open SD
Under Mode click advanced
Bottom left corner of your screen select settings
Settings again
Under system start:
Untick Close program if nothing found

Though i believe this is only active if SD is selected to run upon bootup.

  Flak999 17:55 23 Apr 2007

Thank you both for your suggestions, I have looked at my settings again and they are all set to "no automation"

This problem only seems to have happened since the last set of updates, so perhaps the next set will put things to rights?

  johndrew 20:11 23 Apr 2007

I also run XP Pro SP2 fully updated and my Spybot shows the last update dated 18/4/2007 but I don`t have this problem. Perhaps the update did something, I don`t know, hopefully the next set will correct things.

The only other suggestion I can make is to restore to a date prior to the update and try the update again.

  Flak999 16:11 26 Apr 2007

I have downloaded the latest updates and service has returned to normal!

So I will tick this one as solved.

Thanks to everyone who responded.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?