spybot search and destroy

  musopoet 18:10 28 Jul 2009
Locked

Spybot search and destroy recently failed to open on my pc - been using it for years.

So I downloaded the latest version (unsuccessfully) - said i'd downloaded a read only file!

Then...I managed to successfully download the application (I thought) but THIS won't open neither! What could be the problem?

  Sea Urchin 18:13 28 Jul 2009

I would remove it first via Add/Remove Programs then maybe try downloading from an alternative site

click here

  bobbybluenose 18:17 28 Jul 2009

i would also download click here to do an thorough removal

  musopoet 18:32 28 Jul 2009

Downloaded 'Revo Uninstaller' but had already removed spybot - might come in useful in the future though.

Can anyone recommend a good site for the spybot download?

Anyone have an idea why my old spybot failed to open after having served me so well in the past?

  blanco 18:41 28 Jul 2009

No idea but it does seem to be temperamental. If I run mine after a disc has been in the DVD writer it refuses to come on with a message that there is no disc and I have to put one in after which it runs normally.

  bobbybluenose 18:49 28 Jul 2009

have you tried file hippo ,if not give it a go

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?