Spybot S&D 1.3 - has it been hijacked?

  First Bass 20:43 01 Nov 2004

I've seen loads of posts about Spybot S&D being the business, but when I run it, S&D gets to a point in its datbase where "Common Hijacker" is located, and doesn't get any further. In fact it takes about 3 hours to get that far! Is there a problem with the configuration, or the number of filesets it is searching? Please help!

  VoG II 21:00 01 Nov 2004

Try click here substituting the file it gets stuck on for C2.lop

  First Bass 22:19 01 Nov 2004

Thanks for the reply VoG.
I have just looked at this link and will now try some permutations!

  First Bass 13:27 02 Nov 2004

I think I have a major problem with Spybot. I tried the above modifications, and ran Spybot overnight. 12 hours later Spybot had only reached item 6000 (and something) out of 20,00 odd items in its database. While Spybot was running I couldn't run any other programs, and my CPU memory kept emptying to zero (watching Memstat's figures)!

This is a Compaq PC PIII, with 80GB hard drive and 512MB ram running XP. I had shut all other programs down when trying to run Spybot SD. Same thing happened in safe mode. There is obviously a conflict between Spybot and this PC, but what the hell is it?

  Confab 13:47 02 Nov 2004

Does it make any difference if you run in safe mode?

  Deep Space 13:57 02 Nov 2004

Just run my Spybot 1.3, its taken approx 1.30 minutes to scan 20788 database, but I still get 4 DSO thingies to wipe off. I check for updates more or less daily

  Confab 13:59 02 Nov 2004

Sorry I should have read your post properly.

  nailbag 22:40 16 Nov 2004

I have had the same problem. Spybot just runs and runs and never finishes its search. A poster recommended I use Adaware 6, which I have now installed and it runs without a hitch! (touch wood.)

  sidecar sid 22:43 16 Nov 2004

Try running it with your firewall and anti virus disabled.

  First Bass 23:53 16 Nov 2004

Cheers sidecar sid. I tried running Spybot S&D 1.3 with absolutely everything else disabled or closed down, and it ground to a crawl around about the "Common Hijacker" database entry. I gave up after leaving it crawling (can't call it running) for around 7 hours! Can't figure out why this is happening. No trojans or viruses have been detected by my Security software, and Adaware 6, as suggested by Nailbag, works perfectly. If Spybot doesn't add to Adaware's Security, perhaps I should just put this down to an unresolvable conflict with my CPU.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)