spybot problems

  holly polly 21:57 24 Jul 2003
Locked

hi i installed spybot the other day and did a seek and destroy ok i then configured the program with a ten minute delay ,the problem is ,now when i access the program the ten minute count down starts and then nothing happens i cannot get into the program to re configure it ,i have tried uninstalling spybot and then reinstalling it,but after i click the program it still waits again ten minutes and then nothing ,is spybot still leaving its settings in the registry?if so i do i get this excellent programm working again ,as usual all answers greatfully recieved ,cheers -hol pol...

  Bruce_Lee 22:47 24 Jul 2003

I have heard of a few people getting the same problem with Spybot's automation.

To find any remaining registry keys run regedit, (click on 'Start', select 'Run' and type 'regedit')

Choose 'Edit' from the menu and then 'Find' and search for spybot.
You can then delete any files found.

Important: I would only recommend editing the registry if you know what you are doing as you could cause serious damage!

HTH

  jimv7 00:32 25 Jul 2003

Use the 'settings' tab to configure spybot.

There is a mutitude of tick boxes to play with including delayed start.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?