Spybot backup/recovery problem

  rômanab 20:23 25 Oct 2004
Locked

Whenever I have fixed things before with S+D it has, always made a backup which appears in recovery.
I have recently installed Mozilla and on scanning for the first time after, it found these.......

--- Report generated: 2004-10-24 20:47 ---

MediaPlex: Tracking cookie (Mozilla: default) (Cookie, fixed)
Advertising.com: Tracking cookie (Mozilla: default) (Cookie, fixed)
Advertising.com: Tracking cookie (Mozilla: default) (Cookie, fixed)
Advertising.com: Tracking cookie (Mozilla: default) (Cookie, fixed)
Advertising.com: Tracking cookie (Mozilla: default) (Cookie, fixed)
Advertising.com: Tracking cookie (Mozilla: default) (Cookie, fixed)
Advertising.com: Tracking cookie (Mozilla: default) (Cookie, fixed)
Avenue A, Inc.: Tracking cookie (Mozilla: default) (Cookie, fixed)
DoubleClick: Tracking cookie (Mozilla: default) (Cookie, fixed)

I fixed them but they have not appeared in recovery, although they appear in the report, (above). Does anyone know why this would be?
Also, S+D has found identicle entries on all of my five user accounts, which seemed odd, and has not backed up any of them. Is there a tick box somewhere that I may have clicked?

Thanks

rômanab

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?