Spybot always finding several issues

  Breeze1 23:36 16 Sep 2006
Locked

Hi,

I have Spybot, Adaware, Zone Alarm F/W, CC Cleaner and AVG A/V. I just use Hotmail so I don't use Outlook on my PC. I run the scans about once a day usually. Despite this I ALWAYS find that Spybot finds at least 8-10problems. Spybot fixes them easily but I can't see how they are getting on to my PC so often and almost always the same ones. My F/W is up to date and at highest security levels. I had this before I installed Zone Alarm and just assumed it was the standard Windows firewall that was letting them in but ZA has made no difference.

What compounded this issue for me is that my Dad and sister are both awful at scanning for spyware etc and when I scanned their PCs the other day they got lots of stuff in Adaware as I would expect but just 1 thing each in Spybot... and thats after not using Spybot on their PCs for a couple of months. I get 8-10 a day as I mentioned above!

Any advice appreciated. Many thanks!

  VoG II 23:44 16 Sep 2006

What are they?

  Jak_1 23:48 16 Sep 2006

It could be that they are also in the system restore files. Run a scan in safe mode with system restore disabled, once done re-boot to normal and re-enable system restore. Remeber though you will lose any previous restore points.

  Breeze1 23:59 16 Sep 2006

VoG: They are various ones such as 'Advertising.com' etc.

Jak_1: Thanks for that suggestion. I will try that now.

btw I use Norton Ghost to back-up changes to my c-drive to an external 320Gb drive every few hours incrementally and once a week it does a 'baseline' back-up so maybe the 'issues' could be on that?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone