Spy Sweeper

  degssie 23:54 08 Dec 2006
Locked

I loaded Webroots Spy Sweeper from the September DVD and now want to uninstall it. I used the uninstall that loaded with the program but I have still go an icon in the start all programs and there is a folder on my "c" drive with all thesub-folders. If I start the program it will load up but nothing works, ie it will not scan, but according to "Add/Remove Programs" it does not exist.How do I remove it??

  birdface 00:08 09 Dec 2006

Try running C Cleaner, That might get rid of it.

  birdface 00:11 09 Dec 2006

If that does not get rid of it,And you run out of options,Reinstall it, Then delete it from Add Remove,Then run C Cleaner again.

  degssie 23:06 13 Dec 2006

I have tried reinstalling it but it found the program already installed and would not install the "unistall.exe". I ran the add/remove program and it said that the program did not exist and would I like to remove it from add/remove list. I ran CCleaner and it was not listed there and I also installed "Advanced Unistaller" off a cover disc and it was not listed there. BUT if I open windows explorer and navigate to the programs folder it is ther in a folder named Webroot and if I try to delete this folder it says that access is denied. It is starting to look as if the only way I can get rid of the ruddy thing is by buying it!!

  Coff 01:58 14 Dec 2006

SSECleanup at the bottom of the page click here

This was made available by Webroot to completely remove Spysweeper Version 5.0 instead of the normal uninstall routine. (I used it on version 5.0.) I don't think it will work on any other version.

Given that you've got it half uninstalled already I don't know if it will work or not.

Safe mode is another option but you may have a leftover service and driver starting up even if you can delete the folder. It depends on what has already been removed by what you've done so far. You could try stopping the Spysweeper service, if it's still running, and try deleting the folder. (There is also a program called Unlocker but I would be a bit wary of using it in this instance in case the Spysweeper service is locking the folder. ie. if you don't stop the service properly you could end up with a black screen staring at you.)

Alternatively, you can always submit a ticket to Webroot support through the Request Support tab click here

  baldtaco 08:37 14 Dec 2006
  rawprawn 09:22 14 Dec 2006

click here Microsoft Windows Install Cleanup

  degssie 23:52 14 Dec 2006

Thanks gentlemen(?, don't know if there are any ladies out there.) for your help and I have tried all of the sugested programs except the regseeker and have eliminated all but the dam application.I tried to stop the process in the task manager but I was told that that action was denied. I have e-mailed the support at webroot and await their reply.

  degssie 16:19 19 Dec 2006

I sent an enquiry to Webroot and they advised running SSeCleanup which did the trick. Thanks for all your help.( SSCleanup.exe )

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?