Spreadsheet Cells, No Colours displayed!

  davidmoore 22:52 19 Oct 2007
Locked

Following a restoration of my computer after replacing the main Hard Drive, I am having a problem with Open Office Spreadsheet, which functions OK, but refuses to display Colours in the cells. They print out OK, just don't display on the screen. It would appear to be something more general than just Open Office, as having set up AutoFill for use when completing forms in my Browser (Outlook Express) the boxes which AutoFill can complete don't display the Yellow which they are supposed to, they complete OK, just don't display the colour. Can anyone suggest a global setting somewhere which might cure this irritation please?

  DieSse 23:12 19 Oct 2007

Look in Display Properties, in the Control Panel - and see what colour setting your display is set to please. It's under the Settings tab.

  davidmoore 12:37 20 Oct 2007

Thank you DieSse for your suggestion, unfortunately altering this display setting has no effect on my problem.

  Simsy 18:01 20 Oct 2007

yellow on anything, anywhere at all? I'm wondering if it's a monitor/cable problem?

Regards,

Simsy

  davidmoore 18:47 20 Oct 2007

Thanks Simsy, Yes I get Yellow and all other colours OK in other windows. It's just within the cells in the speadsheet, and in the AutoFill boxes. In the spreadsheet having set a cell colour it doesn't display on the sheet window, but when I do a Print Preview the colour shows up OK in the preview and prints out OK.

  davidmoore 14:19 12 Jan 2008

Problem now resolved, purchased new computer!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?