Spooler subsystem error

  pafc1 17:40 02 Sep 2008

Hi All,
please can you help an old codger, last week I bought a new PC with Vista to replace my old machine, changed over ok, attached my Epson D88+ printer. Worked ok for a couple of days, but now has stopped working and gives the message SPOILER SUBSYSTEM HAS STOPPED WORKING AND WAS CLOSED also 0x000006ba.
Have no idea how to rectify this, can anyone help please?

  brundle 16:04 03 Sep 2008

This might help; click here

  pafc1 17:20 03 Sep 2008

thanks brundle for your help,Epson got back to me with this answer;

Please be advised that EPSON have not produced any updated drivers for your printer for Windows Vista. There are however, alternative drivers included as part of your operating system. To install these drivers please follow the instructions below:

1. From the Desktop select Start > Control Panel.

2. In the Control Panel select Printers.

3. In the Printers window click on Add Printer this will bring up the Add Printer wizard.

4. Select "Add Local Printer".

5. Select the correct Port for your Printer and click the "Next" button until you arrive at the screen entitled "Install the Printer Driver".

6. This screen will be split into two parts. On the left hand side you will need to pick the Manufacturer, in this case EPSON. On the right hand side select the model of your printer, when you have selected the options click the "Next" button to continue.

7. Keep clicking "Next" leaving all the settings at default until you reach the final screen where you will need to select "Finish".

This worked ok, so I did not need to touch the registry, I am not sure enough to make changes there,thangs again for your response,

  brundle 18:33 03 Sep 2008

OK, thanks for posting the answer - may help someone else in future too.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

12 Amazing British Craft Beer Label Designs

watchOS 4 review

Les meilleurs navigateurs internet 2017