Spelling: US -v- UK

  Furkin 09:50 12 Jul 2012

Hi guys,

Win 7ult – 32bit + MS Office - 2010

I’ve had this problem, on/off for quite a while. I wrote a letter in MS Word yesterday, and whilst typing I saw that the word ‘colour’ was underlined in red,,,, as was a couple of other Americanized words.

At the top of the Spelling windows was Spelling & Grammar: English US. I went to Options > Language,,,, but all I see is: English U.K (default) Installed + Enabled.
There is no sign of anything to do with US spelling.

I was writing the letter using a saved Letterhead. I copied the body of the letter to a blank page & checked it again. It now comes up as English UK. I assumed that I had the Letterhead – somehow – using US, so I went back to it. When I check that, again it comes up as English UK.

When separated, it all comes up as UK. As soon as I put the letter back under the letterhead, it changes to US, even though I don’t have – as far as I’m aware – ANY American spelling on the machine.

Any ideas please ?

  Zak 11:38 12 Jul 2012

Perhaps letter head template is an MS USA one. If so edit template ensuring English U.K default is used.

  lotvic 12:09 12 Jul 2012

This might be the cause, you need to check everything else is set to UK. ClickHere

Microsoft Office 2010 uses the default input language in the Windows operating system to determine the default language for Office 2010 programs. To change the default language in Office programs, you must change the default input language for the Windows operating system and then change the default editing language for Office.

  Furkin 12:19 12 Jul 2012

Thanks guys,

ZAK: The L.Head isn't a 'template'. Its just one that I made using MS-Word. I have several.

LOTVIC: I seem to recall doing that in the past. I'll have another go.


  Furkin 12:49 12 Jul 2012


I followed the link, but as all my stuff is already set up as English UK, there was nothing to help.

I then went to change the default input, but again, all it showed, was that my default settings are already English UK.


  Zak 13:54 12 Jul 2012

Just a thought - please open your saved letter head, highlight the text that is not in English UK plus anything else (including blank spaces) and change format to English UK and save.

Sorry if you have already tried this, but cannot think of anything else.

  Zak 13:57 12 Jul 2012

Add - please make sure Windows language bar shows English UK selected when the document is open.

  Furkin 10:51 13 Jul 2012

Hi Zak,and anyone following this,

colour (this will become apparent later ?!)

Thanks for continuing to think about this for me.

Letterhead/s: I write my Letterhead/s in MS-Word – English. In fact, as I’m monolingual, I have no need of any language other than good old English – UK. I only ever write using English.

When I select ALL > F7, it comes up as English UK. So far – so good.

I am writing this on a new blank page in MS-Word so that I can double check what’s happening. When I click F7 now, I get English UK. As a test, I have the word COLOUR at the top of this, so this will change if the proofing language does.

When this happened the other day, I separated the letter from the L.H to test. I’m 99.9% certain that they both showed up as E. UK when apart. When I re-joined them, I now get E. US.

I went through this many months ago, and ended up deleting anything that even mentioned E. US in the Language and Proofing set up. It seems to have been alright again,,,, until I wrote this letter.

If I separate it now from the L.H, it does show up as E. US,,,,, when All my settings say E. UK .

I have checked all my L.H’s and none of them come up as E. US.

I have just copied this from the blank page where it was showing as E. UK to the L.H page (that also shows as E. UK). I immediately see that Colour is now picked up as wrong. F7 now brings up English U flippin S !?

any more ideas out there please ?

thanks for reading,,,,,

  Zak 14:27 13 Jul 2012

No consolation I am afraid. I copied and pasted your text above into MS word 2010 and all is correct UK English spelling on my system including F7 details. Sorry but I have no further ideas at the moment.

  lotvic 21:03 13 Jul 2012

I think you should check that your LetterHead.dotx (template) is UK

  lotvic 21:15 13 Jul 2012

... it posted too soon, I hadn't finished....

and also check the normal.dotm (not .dotx) may have become corrupted and that is known to cause all sorts of quirks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?