Spelling tab greyed out in Outlook Express

  night 09:16 05 Aug 2004
Locked

On going to write an email there is no Spelling Tab highlighted in the tool bar or Reset. Cut.. Copy. Paste. Undo. I go to customize toolbar and click reset they all appear on the new email header but on closing down Customize they return to greyed out again, is there a fault with Outlook Express? and if so how does one reload it ?

  Thetford Brian 12:00 05 Aug 2004

Do you have Word installed on your PC?
Outlook Express doesn't come with a built in spellchecker, so requires you to have Word on your System.

If you do have Word, this link may help troubleshoot.
click here

  Valvegrid 12:43 05 Aug 2004

You could try a repair of IE and OE by going to control panel and Add/Remove programs, you will be given the option to repair them there.


Was your spellcheck previously working? If it was woking you may have removed Word as Thetford Brian says. In that case you will have to install a stand-alone spellchecker from here:

click here

  Valvegrid 12:45 05 Aug 2004

Maybe you were woking, I don't know, it should have read working of course :-)

  Stuartli 15:52 05 Aug 2004

In Word select the text and clear the "Do not check spelling" tick for the text using the Set Language dialogue.

As pointed out, OE uses a suitable MS program such as Word for spell checking purposes.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone