Spell Checker

  tighmor 11:53 10 May 2007
Locked

My Spell checker in Word is not working.

F7 normally does this but only grammar now.

Options DDM greyed out for dictionaries.

Also tried to fix by reinstalling Word but still same.

Hope someon can put me rite - my spelin is not so good - so I relly needit!!

Bill

  Fingees 12:00 10 May 2007

I use word in office 3

Try this, it might work


On the Tools menu, click Options, and then click the Spelling & Grammar tab.
Do one or both of the following:
To turn on or off automatic spelling checking, select or clear the Check spelling as you type check box.
To turn on or off automatic grammar checking, select or clear the Check grammar as you type check box.

  tighmor 12:15 10 May 2007

Thanks for replying Fingees but tried tat. The problem seems to be that the tick box 'Hide spelling errors in doc' is greyed out.
And the dictionaries tab is also greyed out.

Where from there?

  L_Driver 13:09 10 May 2007

I wonder has your Word template become corupted ? Do a search on normal.dot
Delete any found instances of same. Word will recreate this when you launch it.

  tighmor 16:19 10 May 2007

HiL_Driver, and thank you for your reply but did not make any difference.

Still Mispelin!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?