Spell Check seems to be in Frenck

  [email protected]© 18:10 04 Sep 2007
Locked

I am using outlook express. When I spellcheck an e-mail all of a sudden it seems to be checking against french. Every english word that i know is correct flags up. How do I put it back to english.

  [email protected]© 18:11 04 Sep 2007

The drop down menu in spelling only has french and no other options.

  mfletch 18:23 04 Sep 2007

Hi, If you install the 2007 Microsoft Office system, you no longer have spell checking capabilities in some languages when you use Outlook Express 6.0.

You can use a third party spell checker



click here


Hope this helps,

mfletch

  [email protected]© 18:31 04 Sep 2007

That is ridiculous the most common world wide language and it spell checks in french! Thanks for the download.

  beeuuem 18:31 04 Sep 2007

If you are using a Word dictionary check that the language settings are correct.


Enable editing of multiple languages in Office programs
On the Windows Start menu, point to Programs, point to Office Tools, and then click Microsoft Office Language Settings.


On the Enabled Languages tab, select the check boxes next to the languages you want.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache