Spell-check is diverted

  Sea Urchin 19:24 12 Sep 2009
Locked
Answered

More an annoyance than a problem.....

When typing a response to a thread on this forum I use an IE spell check. Quite recently when I click to check spelling it automatically jumps to check the postcode in the Compare Broadband ad on the right of this page. It then ignores the text I have just typed in the reply box.

To make it work correctly I have to first delete the postcode, and then click Check.

Has anyone else experienced this?

  rdave13 19:30 12 Sep 2009

Not sure it's the same problem but when I use spell checker it checks the text then it goes to check '57' and some other text. Could be a post code. Never thought about it . Then the page jumps up and I close spell checker.

  rdave13 19:37 12 Sep 2009

Testing. Yes it tries to check N7 9DP.

  Sea Urchin 20:03 12 Sep 2009

Yes, that's the same problem, although at least yours seems to check your typed text first before going on to the post code. Mine just "checks" the post code then finishes.

  birdface 20:18 12 Sep 2009

There looks to be some sort of problem with Compare broadband.It was disallowed on my privacy settings.It was flagged as a problem with someone on Malwarebytes.And now with spell check.
Tonight it is not in Privacy settings at all so maybe it has been sorted whatever the matter was.

  rdave13 20:25 12 Sep 2009

Still happening for me with IE spell checker.

  birdface 21:06 12 Sep 2009

Weird.Yes it has been blocked again.

  birdface 21:10 12 Sep 2009

Well I don't know its disappeared again.I give up.

  Sea Urchin 22:20 12 Sep 2009
Answer

Thanks for your comments - at least it's not just me :@)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache