Speedtouch Wireless Router & Windows Vista -

  JJjstg 19:29 22 Dec 2007
Locked

Speedtouch Wireless Router & Windows Vista

Hi I have just purchased a satellite P200 laptop and have tried to connect to my speedtouch 580 wireless router but keeps telling me that the passphrase is incorrect when I know it isn't.

I can get a connection when I go to zero security on the modem (level 0) however when I go to level 2 WPA it tells me incorrect pass-phrase. I have reset the passphrase just in case but still no joy.

Any suggestions?

Many thanks

  Dazza40 19:50 22 Dec 2007

Just a thought, not anything as simple as your keyboard settings. Mine used to default so that some numbers were letters. Sorry can't recall what it was called tecnically

  Dazza40 19:53 22 Dec 2007

If so does this help?

click here

  JJjstg 23:05 22 Dec 2007

Many thanks for the prompt response have checked this out and it seems the right data is being entered plus vista allow you to se the password/passphrase you are typing.

So still unresolved but thanks for the suggestion

  Dipso 23:45 22 Dec 2007

How many characters are you using for the password? I found if I used 63 random printable ASCII characters I couldn't connect but if I reduced it to 35 I could...this was a Netgear router.

  JJjstg 01:25 23 Dec 2007

I am using a 9 character password, nowhere near the numbers you mention; should I increase?

Regards

  Dipso 09:16 23 Dec 2007

No, it doesn't appear to be the same problem as I was having.

Sorry if obvious but have you tried copy and pasting the key rather than typing it. I use this click here to generate a passkey and copy/paste it from there.

  Graham. 09:23 23 Dec 2007
  FreeCell 14:56 23 Dec 2007

Agree with Graham. I have a Speedtouch 580 that worked fine until I tried to connect a Vista laptop using wireless and WPA. Had to upgrade the router firmware. (No change to drivers needed)

I am currently on software release 4.3.2.9.0.

  JJjstg 18:01 24 Dec 2007

Many thanks for the info, not very techie do I need to insert the original driver into the CD to allow firmware upgrade?

Regards

John

  Graham. 19:14 24 Dec 2007

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?