Speedtouch 576

  nph001 19:46 10 May 2007
Locked

I was provided with AOL a wireless router, as AOL were a living hell i have changed to Tiscali and want to use my router with this ISP. As i'm using the router on a new PC i need to re-install the router. the problem is i can't see where to get the link from to install it with ease! I have tried to use the AOL disc, but as i'm not longer with them it won't work. i have looked on a ton of sites but they don't tell me how to install it. does anyone have a link? thanks

  ICF 19:59 10 May 2007

Plug it in and what for it to be found and installed then type 192.168.1.254.
This will take you to your router config page

  ICF 20:05 10 May 2007
  ICF 20:06 10 May 2007
  nph001 20:14 10 May 2007

thanks for the info - i found that too. I have tried your first suggestion, but when i connect to the new router i loose my internet connection so i can "find" the speedtouch. how can i connect to the internet with my modem while trying to connect the speedtouch?

  ICF 17:16 11 May 2007

You have to set up the router with your new ISP settings from Tiscali ie usernam and password to start with.

  FreeCell 18:08 11 May 2007

click here

This is the manual for the previous version of your router. Look in section 1.3.2 for detail of how to set up the router without using the set-up cd. Note to access the router the older model used an ip address of 10.0.0.138. With uours it is likley to be the adress ICF gave you in an earlier post.

When you connect to the router from the PC you can enter all the details needed so you can then connect to your ISP. You should also set up the security settings as well.

Perhaps best to start by resetting the router. Look for a reset button on the back.

  ICF 18:11 11 May 2007

How is the router connected to the PC wored or wirless?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?