Speakers problem

  gazza447 16:24 05 Nov 2006
Locked

recently my speakers have stopped working while they are turned on but when i turn them off they work at a set volume but it is very quiet and obviously unchangeable. Im not sure what caused this as when it happened there had been no hardware or software changes.

any help please?

thanks

  Fruit Bat /\0/\ 16:29 05 Nov 2006

Reload the sound drivers.

  gazza447 21:52 05 Nov 2006

they have all been updated because i have since installed a new motherboard and reinstalled all drivers but still have same problem. its not that they are broken because they still work but only when turned off?!?! lol

  brundle 21:54 05 Nov 2006

Are you sure they're plugged into the right socket?

  Stuartli 22:16 05 Nov 2006

If you leave connecters etc in the same position for long periods they build up a resistance - try unplugging each plug, cleaning it and pushing it in and out of the socket a few times to clean the internal contacts.

  woodchip 22:26 05 Nov 2006

Have you got a set of ear phones to test the sound card? in place of Speakers

  gazza447 11:22 06 Nov 2006

ill try these out when im home from college and let you know how i got on. thanks btw i dont have a sound card and am using onboard sound from a brand new motherboard. this also happened before i started using the new motherboard but thought after changin it, it might sort itself out

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?