Speakers

  Jarigo 21:30 17 Jan 2008
Locked

sorry woodchip for not getting back to you but I have tried every thing there is to try in control panel but still get this tinny/echo.Many thanks .

  Jarigo 21:33 17 Jan 2008

Sorry I have pressed buttons.This was from an earlier thread.

  Jarigo 21:35 17 Jan 2008

Sorry again senior moment should have read "wrong buttons"

  DieSse 21:51 17 Jan 2008

You would help us all if you gave a link to the earlier thread.

  Jarigo 09:46 18 Jan 2008

Hi Diesse
The thread I started earlier (12/01/2008)is a sound problem.The sound coming through speakers on my pc are very tinny with an echo. I have tried different speakers but results are the same.

  Technotiger 10:39 18 Jan 2008

if you gave a link to the earlier thread.....


To create a link (a Click here) ...
Open your original Posting (which you will find easily if you click on Your Postings at the top left of this page) then highlight your Posting, then go to Edit(at the top) then click on Copy.

Next come down to this Message box and then Right-click within this Message box, you will then see the blinking cursor - then click on Paste and a link to your original Post will appear at the position of the cursor in this Message box.

Next click on Post Response, your link will then appear in the Thread as a Click here.......

  Technotiger 10:44 18 Jan 2008

Should have added - after, 'go to Edit(at the top) then click on Copy.'

Add - 'Then come back to this Thread', before, 'Next come down to this Message box...etc'


I hope that is not too confusing!

  Jarigo 11:59 18 Jan 2008

send an email to Jarigo Jarigo


Sat, [email protected]:15

Hi I have HP desktop with Labtec speakers.Recently I am getting a bad echoing sound from the speakers.I have tried another set of speakers but I am getting the same problem.Any ideas would be welcome.Many thanks.
Jim.

  Jarigo 12:03 18 Jan 2008

Thanks Technotiger now I have learned something new.

  DieSse 12:31 18 Jan 2008

You may have a graphic equaliser, or sound effects switched on.

For instance in Windows Media Player go to View - Enhancements - Graphic Equalizer and/or SRS WOW effects, and make sure they're turned off.

  wee eddie 13:36 18 Jan 2008

got a built in microphone.

If so ~ Try turning it off.

Re-positioning the Speakers may achieve a similar effect.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017