Speaker Echo

  Alfredo 13:16 08 Nov 2003
Locked

Help!

The playback of any sounds through my PC speakers has an echo. I have tried different speakers and also different XP settings, but no change.

It has an echo regardless of which program I use for playback (media player, winDVD, winamp etc).

Thanks for any ideas

  powerless 13:21 08 Nov 2003

Would you know of EAX?

  Peverelli 13:27 08 Nov 2003

What sound card are you using?

  graham√ 13:30 08 Nov 2003

Is the mic on?

  ? ???K??M? 13:36 08 Nov 2003

Echos are usally because it is enabled in the sound agent for you sound card,usally an icon on task bar click this if you have it and go thru settings to see what is turned on,you dont need agent on for sound card to work it just adds effects,depending what card you have.


Regards.

  Alfredo 13:41 08 Nov 2003

Cheers that put me in the right direction. Mic was off but for some reason this lead me to surround sound settings which were for Concert Hall. I turned this of and the problem was gone.

Thanks for all the quick replies.

  powerless 13:42 08 Nov 2003

So you do know of EAX.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?