Spam in Outlook Express

  valbv 21:41 26 Feb 2010
Locked

Using Windows XP. I have recently returned a desktop to factory settings. Now all my emails in Outlook Express are marked as SPAM. I have added the address of those contacts I want to keep but I cannot find any guidance in the Help pages of Outlook Express to stop the emails I want from being labelled Spam. I would welcome some help please.

  johndrew 10:56 27 Feb 2010

It is likely it is your ISP that is labelling the messages `Spam`.

To cure your problem you need to log into your ISP account and go to the mail section where you should be able to apply the necessary settings/add senders to your `Authorised` list which should remove the annotation. If you miss an address the ISP `thinks` is spam you can add it when you find it.

  valbv 20:40 03 Mar 2010

Thanks for the reply. I have sent an email to Tiscali (27th Feb)seeking advice. I have not previously had a problem with entries that I have in my Contacts list. Awaiting a reply from them.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

12 Amazing British Craft Beer Label Designs

watchOS 4 review

Les meilleurs navigateurs internet 2017