spam?

  trying 09:53 16 Jan 2007
Locked

In my in box I have an e-mail-- mcc001m10/Servers/MCC subject(none)
Is this what you call a spam e-mail , should I just delete to be on the safe side? or is it genuine?

  rawprawn 10:03 16 Jan 2007

Spam comes in all forms from porn to gobbledegook, Just delete the one you have.
you can check/ read mail before it gets to your computer using this handy little free program
click here

  Gongoozler 10:09 16 Jan 2007

Spam email is generally from someone trying to sell you something.
If you don't recognise the message title or sender, either just delete the message, or if you're curious about what it is, highlight the message in your Inbox, right click and select Properties. In the Properties box select the "Details" tab and click the "Message source" button. You will then get a pure text version of the message which will let you see the contents without any risk of infection if it is malicious.

  Diemmess 10:16 16 Jan 2007

.......... am using Aol which has an effective spam filter of its own, but still allows the odd one to reach the in-box.

After a couple of weeks of peace I have had about 30 strays this morning, plus - when I look in the self emptying spam folder the usual 200+ already diverted there.

  trying 13:31 16 Jan 2007

I have clicked and selected Properties but only general tab shows so I can't follow through insructions to a details box. If I highlight and right click a google search tab appears.

  trying 13:31 16 Jan 2007

I have clicked and selected Properties but only general tab shows so I can't follow through insructions to a details box. If I highlight and right click a ggogle search tab appears.

  Gongoozler 17:36 16 Jan 2007

You must be a different version of OE from mine. I have version 6, and as I use Mozilla Thunderbird I don't bother to update OE. Whatever version you have, it should include the ability to show the message source somewhere but I can't tell you where.

  Sapins 10:55 08 Mar 2007

You must first disable the preview pane, if you do not, clicking once on an e-mail will open it immediately.

To disable preview pane go to view/layout and remove the tick in Show preview pane. To open mails now you have to double click on them, you can click once and then right click to follow Gongoozler's advice.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?