SP3 1st error event log

  chippy+ 21:16 15 Dec 2007
Locked

hi since installing SP3 i have this error in event log (rasman event id 825)has anyone else got any errors since installing thanks Chippy

  Technotiger 21:29 15 Dec 2007

Found this on another forum ...


Rasman
Event ID 825

The Network Access Protection (NAP) enforcement client failed to register with the Network Access Protection Agent (NAPAgent) service. Some network services or resources might not be available. If the problem persists, disconnect and retry the remote access connection or contact the administrator for the remote access server.

  gudgulf 21:46 15 Dec 2007

Yes,I have that warning too.

Doesn't seem to be affecting anything though.Mind you I don't use remote access.

In fact I only noticed after seeing your post.

Just remember that SP3 is only in it's RC1 version so wont be perfect...I have a full Acronis backup to pre SP3 just in case.

Have to say that my system seems more responsive with it on so I wont be going back to SP2 in a hurry!

  chippy+ 21:57 15 Dec 2007

hi gudgulf and Technotiger
thanks for the replies i just turned on the servicies involved and the error has stopped
Chippy

  Technotiger 22:00 15 Dec 2007

My next Acronis scheduled back-up is due to run tomorrow - after that I shall install SP3 too.

  gudgulf 22:13 15 Dec 2007

Just set the NAP service to auto (was *manual* on my system) and started it...will see if that stops the error message for me too.

Thanks for the tip.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?