SP2 update won't install

  peterhb17 08:57 13 Mar 2007
Locked

Hi,
Looking for some help re sp2 installation.
Have now made three attempts all failed ending in a 'cannot continue error'.
When I run the update it almost runs to completion, but stops at the 'Finishing / clean up' stage.
Then I get the error box which gives me the following details:
AppName: Update.exe
AppVer:5.5.1005.0
ModName:ntdll.dll
ModVer:5.1.2600.1217
Offset:0055e92

This message is allways the same, with the same offset point.

I have researched this and had some advice from various sources.
I have created a new Software Distribution Folder
I have downloaded the full SP2 file and used that
I have run several spyware / malware scans with differing applications (some forum info suggests malware as a possible cause !)
I have taken all applications out of startup folder and run with a minimal startup configuration.

SO far every attempt give me the same error and I then uninstall the service pack and go back to square one.

I would be grateful to hear of any bright ideas which I might try on this one.

  rick808 09:04 13 Mar 2007

Have you tried running Chkdsk to make sure your hard drive has no errors/bad sectors?
Could also be a corrupted download so try going here - click here
make sure you follow the instructions carefully and this program will save you alot of time getting all the new updates and has some great registry tweaks etc on as well

  rick808 09:15 13 Mar 2007

Sorry should of also said you need to download SP2 again before using the autopatcher!

  peterhb17 09:19 13 Mar 2007

Rick
Thanks for your input I'll give that a try

  chub_tor 09:20 13 Mar 2007

I have a spare copy of the SP2 update on CD that was issued by Microsoft when first released. If you email me your address I can put it in a jiffy bag for you.

  chub_tor 19:48 13 Mar 2007

It's in the mail, no I don't need it back. Hope that it helps.

  peterhb17 17:27 18 Mar 2007

Chub - Thanks for the CD STill get the same problem.
rick - Looks like we eliminated the prospect of corruption by using a CD copy.Got somewhat confused by the autopatcher and got my system hung - got it back by using previous disk image backup. Think I'll need to study it more carefully and have another go.
Will report back on progress in due course.
Thanks all for your help

  terryf 17:37 18 Mar 2007

For the future click here on slipstreaming your sp2 into winxp

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?