SP2 and Internet explorer probs

  Highland Guy 20:45 16 Aug 2006
Locked

Hi All, I have been trying to update a friends pc with service pack 2, the installation goes well everything works except internet explorer it just keeps coming up with page not found regardless of the web address.

If you uninstall sp2 everything works ok again!!!!

The sp2 file I am using was downloaded from a techie website so should be ok??????

I have tried to get it from microsoft but it appears you have to use windows update to get it,but as my friend only has dial up i was wanting to download it for him and burn it to disc.

I have sp2 installed myself could I copy this to disc and install this way?

Many thanks for any help
HG

  brundle 21:37 16 Aug 2006

try this
click here
then this
click here

sp2 download i have used successfully from here
click here

some problems with IE occur if you don't set up an internet connection and access the net with a working IE before installing a newer version - not saying it's your problem, but it used to cause problems during the win98 update process

  Strawballs 22:33 16 Aug 2006

click here This is where I downloaded it from when it first came out and have used it a few times on friends machines back then with no problems, I think I still have a copy of it on my backup drive now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone