Sounds stops as volume increases

  SteveBut 20:48 12 Jul 2007
Locked

Recently I noticed that my PC wasn't playing any sounds. I went through the XP sound trouble shooter & downloaded the latest driver, all to no avail.
I then reduced the volume down to about 39% & I get sound coming through my speakers, probably near full volume. If I increase my volume above this level on the NVMixer or Volume control, I get silence.
My Pc has undergone a bit of maintenance lately with the fit of new RAM, a new graphics card (switched from Nvidia 6600GT to a Radeon 1950XT)and a new power supply to match. My memory fails me if the sound was working as soon as the PC came back from the shop - any ideas?
It appears that my sounds are being controlled by a NVidea NVMixer application if that helps.
Any help would be appreciated.
Thanks

  mrwoowoo 23:29 12 Jul 2007

just a long shot .
perhaps the wattage output is too high for your speakers,so when you increase the volume they just cut out.Maybe borrow some meatier speakers to see if they do the same.
Not much of an idea but at least it bumped the thread.

  SteveBut 07:54 13 Jul 2007

Thanks for your response - any other suggestions?

  harps1h 09:14 13 Jul 2007

are you using a dedicated sound card or the motherboard? if the mobo what is it it?

  SteveBut 20:36 13 Jul 2007

I haven't bought a seperate sound card so I'm pretty sure the PC is getting sound from the Motherboard. Its a Winfast ck804k8ma, powered by Foxconn.
Any ideas to help rectify this will be appreciated.

  harps1h 21:20 13 Jul 2007

if you look at your hardware acceleration in the windows volume settings try reduce the acceleration back from full and see if it helps. to get there goto run....control panel..........sounds and speech.........adjust system volume.........at the speaker settings click on advanced........select the performance tab..........once there move the top slider bar back to about 3/4's full and try it and see then.

this solved a problem i had when using onboard sound playing COD

  harps1h 21:21 13 Jul 2007

should read goto start

  SteveBut 23:01 13 Jul 2007

Hi, I've tried to reduce the hardware performance to 3/4s & 1/2 & this doesn't change a thing.
Could the change in graphics card have anything to do with the sound issue?
Thanks

  harps1h 23:12 13 Jul 2007

unlikely. look to see if there are any settings in the onbard sound

  bruno 10:02 14 Jul 2007

Try headphones and if the problem does not happen on those you will have narrowed down a bit.Have you any external speakers you could try?

  bruno 10:03 14 Jul 2007

Just reread your post and it looks like you already have external speakers,so ignore that part.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone