SoundMax On Board Sound problems

  timbo1 17:34 09 Mar 2004
Locked

After a fatal crash I had to re-install Windows XP Home. Running a Mesh Athlon 2600XP+ system with 512MB Ram, utilising an ASUS A7V8X-MX motherboard. This has onboard audio using ADI AD1980 6-channel CODEC with SoundMAX Digital Audio System.

Following the re-install, I cannot get the on board sound to work although everything else is still ok. (crash caused by power outage while PC running - 'nuff said!).

Have tried downloading SoundMax driver for this MB from Asus web site. Iy starts to install, then tells me it can't find the driver, to re-boot and try again. On re-boot, same thing happens. Checked to see if Via AC97 driver would work. It installed itself, system settings tells me that the audio is working ok, but still no sound either through speakers OR headphones.

So, anyone, PLEASE!! How the hell do I install sound drivers for this onboard sound chip? Or am I better just buying a sound card (Creative LivePlayer 5.1 is my choice) and ignoring the on board sound?

Thanks in advance

Tim B

  MESH Support 09:28 11 Mar 2004
  timbo1 11:21 11 Mar 2004

Davey

Many, many thanks for your offer of support. It's nice to know that the people at Mesh (on duty or off!) are watching and will offer to help. Hope that others read this and realise that there are some firms whose people DO help.

As it happens, I managed to (finally) resolve it myself. Re-installed XP (again)flashed the MB BIOS to the latest version and lo and behold - success! I also tracked down and used the latest SoundMax drivers (cunningly hidden originally under a filename with no description of what it was!).

Once again, my sincere thanks for your offer of help.

Tim Bayley

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?