Soundblaster problems

  Dragonfyre 14:35 12 Mar 2006
Locked

I have a SB Audigy Platinum upgrade on my three year old Mesh pc..I seem to have lost one component, the EAX console. I tried to run the upgrade from the Creative site,however it informs me I am upgraded to date. If I try to reinstall from the installation disc, I get the error message *cannot find sound card*...so I'm loathe to take the whole lot off and start again in case it still cant find it and I'm left with nothing. I have sound from mostly the front 3 of my 6 speaker system...the EAX should allow me to rebalance it...but I cant. Anyone any suggestions?? of course..the help desks dont operate on a weekend!

  Hertz Van Rentyl 15:32 12 Mar 2006

Hello - I have great sympathy for your plight as I have an Audigy 2 ZS Platinum. Once the Creative stuff gets a bit confused I am afraid that the only option is to yank it out - as it always tells you you have the drivers or it cannot find this that or the other - and reinstall. I have never had a problem doing this but having said that I mostly have reinstalled after doing a complete O/S install as the sound stuff seems to install easier if you do it before other stuff. Have you tried to upgrade everything or just the EAX console only it may be a version conflict or something. You probably know they have an autoupdate facility which scans and recommends available updates, if you have not tried this it might be worth a go, but from your post you may get the infamous "cannot find sound card" message. Chances are you will be alright if you decide to do a reinstall. If you can turn of all of your firewalls and antivirus when reinstalling it may make the process a bit slicker.

  Hertz Van Rentyl 15:35 12 Mar 2006

Forgot to say you could try safe mode before doing all else.

  Hertz Van Rentyl 15:39 12 Mar 2006

This may sort it out:
click here

  Marsh Warden © ™ 15:40 12 Mar 2006

Don't know if it's the same as my Soundblaster Live 5.1 installation but if you choose custom install during installation you can choose which component(s) to install, so you can select only the parts you want.

  Hertz Van Rentyl 15:41 12 Mar 2006

Sorry these are for XP SP2 not aware of your O/S.

  Dragonfyre 16:46 12 Mar 2006

My O/S is XP sp2, I have tried the auto update, however this seems to be part of the problem, in that it tells me it is already there! Have upgraded other stuff too, Media Source Go bar (which has now gone too!) and drivers..
Thinking I an going to have to uninstall,pull the board and see if it will recognise it as new hardware..
wondering if it is all worth it...

  Stuartli 17:12 12 Mar 2006

I have a SoundBlaster Live! Value 5.1 and just use the basic XP Pro/Microsoft SoundBlaster Live! drivers without all the bells and whistles.

  Hertz Van Rentyl 17:16 12 Mar 2006

Just a thought, when you upgraded did you get the correct ribbon cable with the platinum box only there are some going round on e-bay etc. using standard IDE cables, which the creative cables are not. Is the OCD and remote working at all?

  Hertz Van Rentyl 17:21 12 Mar 2006

Hello - The point of getting the Audigy Platinum is using all the extra connectivity, remote control and audio features that come with it. When it's sorted it will be great.

  Hertz Van Rentyl 17:25 12 Mar 2006

Make that OSD not OCD doh!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?